Jump to content
bud-r-us

graph issues

Recommended Posts

hey guys,

I have been using ge tracker for about 3 months and the past week the graphs stopped loading on my computer.

I have tried a few different solutions.... cleared catch, history, and a few other things.  I also tried dowloading chrome to use instead...( also doesnt work)

cant seem to figure out the problem.   The graphs load on my phone, just not the computer.  

Any help is appreciated

Share this post


Link to post
Share on other sites

Do you have any screenshots of the graphs not loading? If you could open your browser console/element inspector (ctrl + shift + I on most browsers) and reload the page, could you copy + paste that here to see if there any errors? :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Information

© GE Tracker 2016-2017. RuneScape is a registered trademark of Jagex Ltd. This website is in no way affiliated with, authorized, maintained, sponsored or endorsed by Jagex Ltd or any of its affiliates or subsidiaries.

Terms & Conditions | Privacy Policy

GE Tracker Social Media

GE Tracker YouTube Partners

Powered By

Our prices and information are pulled from OSBuddy Exchange (Get PRO).
×